Results 1 to 4 of 4

Thread: Era D/C Issues

  1. #1

    Era D/C Issues

    For some reason I can't connect to Era while connected to my WIFI network.
    I've tried rebooting, changing my broadband IP, etc. Nothing is working besides connecting with a VPN.

    What's really weird is that even if I try and login to iEra via the Graal6 client--expecting the 'not staff' error--, it gives me the same disconnected error. I'm stumped.
    Anyone have any ideas? It was all fine like 6 hours ago

    - - - Updated - - -

    I've tried multiple routers and devices all on my network now. This has to be IP based but I cannot figure out why...
    I haven't been ID banned so there's no reason my IP would be blocked but it's the only reason I can think of why I cannot connect.
    Not that I've broken any rules... The only solution is to use cellular or a VPN, and neither of those are optimal for a moderate to good connection.

    - - - Updated - - -

    Issue still persists, IIRC this has happened to me before many years ago (2013?) on iEra and the problem resolved itself, but within a few hours.

    I suspect this is indeed an IP issue but the staff don't have any idea how to fix it, I believe the graal server thinks my normal IP is still connected and so that's why I'm only able to connect via cellular or a VPN (having a different IP)

    ATT is assigning me a new static IP, hopefully it won't happen again.

    For anyone else that this glitch happens to:
    Unplug your router for 10 minutes to attempt to get a new IP assigned to you, otherwise call your ISP and ask for a new broadband IP

  2. #2
    Join Date
    Jun 2013
    Your router needs 10 full minutes to attain a new IP?
    Can't you just configure your own IP as of now?

  3. #3
    Well, I have actually been having issues with AT&T getting a new IP. Long story short I still have the same IP and the same issue.

    I've messaged about 6 PRs now and only one of them responded, and obviously couldn't help me.
    Not including imask on his pc and ios accounts.

    Clearly an IP related issue but there's no solution for me here on the user end. This has to be an issue with the server, right?

  4. #4
    Issue still persists

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts