Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: The screen turns black when playing Graal

  1. #1

    Exclamation The screen turns black when playing Graal



    Why does this error come out?

    and how can i fix it?


    also in a Firebox something similar says: your browser is not compatible with WebGL


    please help me.


    I'm not the only one:


    https://www.era-go.com/forum/showthr...058#post505058
    Last edited by Francis_Gonzales; 10-23-2019 at 11:27 AM.

  2. #2
    What browser do you normally use?

    I see you tried Firefox, so continuing on that route: Make sure Firefox is updated. Click here for a guide on how to update firefox.

  3. #3
    Street Boss Capo Wast's Avatar
    Join Date
    Jun 2017
    Location
    Somewhere over the rainbow
    Posts
    853
    I also tried with Firefox, still can't play, any admin's help?


  4. #4
    Global Moderator Grief Hero's Avatar
    Join Date
    Jun 2013
    Location
    n/a
    Posts
    1,251
    Quote Originally Posted by Wast View Post
    I also tried with Firefox, still can't play, any admin's help?
    Try making sure you've got 64-bit Firefox with hardware acceleration enabled.


    I saw. I conquered. I came.


  5. #5
    Quote Originally Posted by Grief Hero View Post
    Try making sure you've got 64-bit Firefox with hardware acceleration enabled.
    we need 64 bits to play GraalOnline era?

  6. #6
    Street Boss Capo Wast's Avatar
    Join Date
    Jun 2017
    Location
    Somewhere over the rainbow
    Posts
    853
    I have 32 bits, and always played GraalOnline Era without any problem, since crypt update came, can't play idk why


  7. #7
    Global Moderator Grief Hero's Avatar
    Join Date
    Jun 2013
    Location
    n/a
    Posts
    1,251
    Quote Originally Posted by Wast View Post
    I have 32 bits, and always played GraalOnline Era without any problem, since crypt update came, can't play idk why
    Quote Originally Posted by Francis_Gonzales View Post
    we need 64 bits to play GraalOnline era?
    Not necessarily, but WebGL tends to have more issues with 32-bit browsers. Anyway , I took this off the Graalians forums.

     Spoiler
    Quote Originally Posted by Jarace View Post
    Yep, for anyone getting that error ("The browser could not allocate enough memory for the WebGL content. If you are the developer of this content, try allocating less memory to your WebGL build in the WebGL player settings") - you need to use Firefox or Chrome (or possibly any other 64 bit browser - this issue seems to be with 32 bit browsers.)


    I saw. I conquered. I came.


  8. #8
    Veteran Fargan's Avatar
    Join Date
    Oct 2018
    Location
    Canadá
    Posts
    110
    play on a cell phone is better hahaha

  9. #9
    Quote Originally Posted by Fargan View Post
    play on a cell phone is better hahaha
    some prefer to play on PC others on cell phones.
    Last edited by Francis_Gonzales; 11-03-2019 at 04:51 AM.

  10. #10
    Street Boss Capo Wast's Avatar
    Join Date
    Jun 2017
    Location
    Somewhere over the rainbow
    Posts
    853
    Quote Originally Posted by Francis_Gonzales View Post
    some prefer to play on PC others on cell phones.
    The problem is for people like me who can only play on PC, ugh, missing trick or treat smh


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •